Bureau d'études de Recherche et de Développement


 
AccueilAccueil  PortailPortail  FAQFAQ  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Problème électrique

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Arnold454545
Membre Super Actif
avatar

Age : 32
Localisation : France
Prénom : Arnaud
Date d'inscription : 14/01/2009

MessageSujet: Problème électrique   Mar 26 Jan 2016 - 21:56

Salut tout le monde! Bon je m'adresse aux électriciens et électroniciens du forum pour mon petit problème perso.
Voilà donc mon soucis concerne ma voiture; j'ai depuis une semaine refait entièrement ma fermeture centralisée des portes,
il y a en tout quatre moteurs dont un maître dans la porte côté chauffeur, le tout est relié à un petit boitier électronique (protéger par un fusible de 10 A ), qui inverse
la polarité des moteurs à chaque ouverture/fermeture pendant 0.5 secondes.

Alors voilà le hic (que j'ai du mal à comprendre); j'ai tester le système avec la batterie de ma moto qui est en 12v 6AH, tout fonctionne parfaitement à chaque ouverture/fermeture; mais lorsque que je connecte directement le système à la batterie de la voiture qui est en 12v 640 AH, à ce moment là le fusible de 10 A pète!

Je l'ai donc remplacer par un de 15 A; celui-ci ne grille pas, mais aucune porte ne fonctionne! Je ne suis pas sur, mais je pense avoir du coup trop d'intensité dans mon circuit, car le tout fonctionne très bien avec la batterie de moto. Je pensais mettre une résistance avant mon boitier mais comment la dimensionnée?

Merci. Smile
Revenir en haut Aller en bas
Asl
Support Electronique
Membre d'Honneur
Support ElectroniqueMembre d'Honneur
avatar

Age : 66
Localisation : Près de Saumur
Prénom : Alain
Date d'inscription : 15/08/2006

MessageSujet: Re: Problème électrique   Mer 27 Jan 2016 - 10:48

Bonjour Arnaud,

Ah! Les joies d'électricité !

Bon, tout d'abord, pour la résistance en série tu peux oublier.
Ca ne résoudra pas la cause mais aura l'avantage de te faire posséder une résistance chauffante pour ton petit café du matin en roulant Smile

Ensuite, tu dis avoir refait... Quoi ? Les moteurs + l'électronique ou seulement les faisceaux électriques ?
Afin de savoir ce qui a été effectivement changé.

Et le fond du problème... Ce genre de situation arrive parfois et ça parait un peu contradictoire, mais en général on solutionne toujours.

Tout d'abord, ce n'est pas la batterie qui détermine le courant dans un circuit, c'est le circuit lui-même.
Mets une batterie de 12v 1000A, le courant consommé par ton boitier sera le même.

Il faudrait peut-être rapprocher l'ensemble, voir aussi avec la tension.

Peux-tu refaire l'essai avec ta batterie de moto et, oscillo connecté aux bornes de cette batterie, mesurer l'amplitude de sortie lorsque tu commutes les portes ?
Normalement, les 12v devraient rester (enfin, qu'il y ait une petite chute de tension est normal).

Ensuite la même chose avec la batterie de voiture (laisse bien sûr le fusible de 15A).

Ensuite, on va aviser...

@++

****************************
Tout le monde savait que c'était impossible.
Il est venu un imbécile qui ne le savait pas... et qui l'a fait.
(X-Wing)
Revenir en haut Aller en bas
Arnold454545
Membre Super Actif
avatar

Age : 32
Localisation : France
Prénom : Arnaud
Date d'inscription : 14/01/2009

MessageSujet: Re: Problème électrique   Ven 29 Jan 2016 - 12:38

Salut Alain, merci pour ta réponse, je viens trouver le problème après une bonne galère de deux jours. Il se trouve que le problème venait de l'ancien boitier de fermeture centralisé qui était relié à la masse de la voiture, et qui me provoquait ce phénomène de surtension. J'ai résolu le soucis en enlevant tout l'ancien circuit de la centralisée, y compris la sirène Cobra. Very Happy
Revenir en haut Aller en bas
Asl
Support Electronique
Membre d'Honneur
Support ElectroniqueMembre d'Honneur
avatar

Age : 66
Localisation : Près de Saumur
Prénom : Alain
Date d'inscription : 15/08/2006

MessageSujet: Re: Problème électrique   Ven 29 Jan 2016 - 14:25

Bonjour Arnaud,

Bon, alors, elle est sacrément belle la vie hein ? Razz

@++

****************************
Tout le monde savait que c'était impossible.
Il est venu un imbécile qui ne le savait pas... et qui l'a fait.
(X-Wing)
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème électrique   

Revenir en haut Aller en bas
 
Problème électrique
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Bureau d'études de Recherche et de Développement :: Discussions générales :: Café-crème et croissants chauds-
Sauter vers:  
Site à visiter...

Econologie.com : rechauffement climatique et economies d'energie

NOS REALISATIONS, TESTEES ET...
REPRODUCTIBLES PAR TOUS !

Alimentation à découpage
2v - 25v / 20A

Carte interface série optocouplée
pour système de développement
sur PICS

Carte PWM avec
mosfet de puissance intégré