Bureau d'études de Recherche et de Développement
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Bureau d'études de Recherche et de Développement


 
AccueilAccueil  PortailPortail  Dernières imagesDernières images  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment : -34%
[CDAV] SAMSUNG Galaxy S20FE 128Go 5G Bleu à ...
Voir le deal
329 €

 

 Questions, questions...

Aller en bas 
3 participants
AuteurMessage
Astrolabe




Age : 61
Localisation : Rio
Prénom : Gil
Date d'inscription : 25/09/2009

Questions, questions... Empty
MessageSujet: Questions, questions...   Questions, questions... EmptyJeu 1 Oct 2009 - 21:42

Bonjour!

Par manque de temps je ne peux me connecter aussi souvent que je désirerai sur ce forum.

Ce n'est pas l'envie qui me manque pourtant.

Ma venue dans cette communauté vient de mon envie de faire le point sur ce qui est possible de réaliser aujourd'hui dans le domaine de la production de gaz oxhydrique par électrolyse. Comme je viens juste d'arriver et que cela fait longtemps que je n'ai pas eu de contact sérieux dans ce domaine, certaines de mes questions sont peut être obsolètes... ou éculées... je m'en excuse à l'avance...

Il y a un peu plus d'un an j'ai réalisé, en suivant le schéma de Lawton-Meyer, un circuit produisant un courant électrique permettant de produire ce gaz avec: de l'eau du robinet ou de source, sans addition de sel, des électrodes d'acier 316, une alimentation détournée de 12 volts d'ordinateur.

J'ai observé un débit de gaz autour des 150 ml par minute, à 12 volts pour 2, 35 A, sans grande production de chaleur. C'est un faible rendement somme toute, que j'attribue au relativement faible voltage utilisé. En branchant la chambre sur la batterie de la voiture, le rendement est nettement plus fort mais je ne l'ai pas encore mesuré.

J'ai utilisé des tubes, des plaques planes ou découpées en rubans et montées en spirales deux à deux, des boulons avec des rondelles…

Ce qui m'a donné les rendements les meilleurs sont les plaques 150x8x0,6mm, espacées de 0,8mm chacune, au nombre de 12.

J'ai un océan de questions à poser, et peut être certains d'entre vous pourrait m'éclairer de leurs lumières?

Voici les premières:

J'ai besoin de mesurer le signal en sortie du montage des deux timers mais je ne dispose pas d'un oscilloscope. J'ai vu quelque part qu'il est possible d'utiliser une carte son d'ordinateur pour afficher sur l'écran le signal…

Un d'entre vous aurait il essayé?

N'y a-t-il pas de risque de flinguer la carte mère? Ou le processeur?

Y a-t-il des montages, des cartes son et des soft qui fonctionnement mieux que d'autres?

Comment doit être la sonde? Est il possible de la fabriquer soi même et où la brancher pour mesurer le signal?

Vous l'aurez compris, si j'aime cela, je ne suis pas un génie de l'électronique…

J'ai observé que le rendement n'est pas stable dans le temps.

L'acier se rode, apparemment, et le rendement augmente plus on utilise les électrodes.

-au contraire des piles Mazda qui ne s'usent que si l'on s'en sert… pour les anciens…;)-

Savez vous quel est le phénomène en jeu?

La surface du métal de électrodes augmente telle?

Par l'apparition de micro-cavités?

Les électrodes se nettoient t'elles?

Y a-t-il des réarrangements atomiques?...

Si quelqu'un à des infos…

L'idéal serait de pouvoir ajuster les fréquences en fonction du rendement.


Savez vous si quelqu'un a réalisé cela?

Si il existe la possibilité de disposer d'un montage et d'un capteur qui permettrait d'analyser le rendement et d'ajuster en retour la fréquence pour obtenir un rendement max?

J'aimerai utiliser le gaz produit dans un élément de chauffage, d'eau, d'air ou autre.

Savez vous où le pourrait obtenir des références sur cette application?

Y a-t-il d'autres montages publiés que celui der Dave Lawton pour produire des pulses électriques rythmés? ...



Voici

En vous lançant un Kenavo carioca, de l'autre côté de l'atlantique


Bien à tous!

Astrolabe

Edité pour remise "remise en page"
Admin
Revenir en haut Aller en bas
Asl
Support Electronique
Membre d'Honneur
Support ElectroniqueMembre d'Honneur
Asl


Age : 71
Localisation : Près de Saumur
Prénom : Alain
Date d'inscription : 15/08/2006

Questions, questions... Empty
MessageSujet: Re: Questions, questions...   Questions, questions... EmptyVen 2 Oct 2009 - 12:24

Bonjour,

Tout d'abord ne m'en veut pas pour l'édition de ton message dans le but de supprimer toutes les lignes vides entre tes phrases. Cela allongeait terriblement la longueur (plus de quatre écrans) et faisait perdre totalement le fil de ta discussion.


Alors c'est vrai, comme tu dis,... un océan de questions ! Laughing

Tu vas avoir les réponses bien sûr.
Pour tout ce qui est de la cellule je laisse le soin aux expérimentateurs de le faire, ils sont bien plus au fait que moi.

Pour l'oscillo :
En effet, il existe 2 ou 3 softs en téléchargement gratuit (win oscillo, etc..) qui utilisent la carte son du pc.
J'ai "sinescopecounter" (mais je ne m'en suis jamais servi) qui a l'air pas mal et assez pratique. Un seul handicap : il n'a qu'une seule voie.
Si ça t'intéresse je te l'envoie par mail.

Bien sûr la sécurité n'est pas forcément au rendez-vous. On peut toujours cramer la carte son.. voire même plus suivant ce qui est injecté.

Mais si tu reproduis Dave, le risque est minime. Pas de transfo et uniquement un 555 sous 12v qui pilote un mosfet et la cellule.
Il te suffira (et obligatoire) de mettre un ou deux potentiomètres (un pour chaque voie) entre ta sonde et l'entrée carte.
Et il faudra étalonner l'ensemble (pour que les amplitudes de tes signaux sur l'écran se rapprochent de la réalité).
Normalement, tu n'auras pas le niveau du signal puisqu'à l'entrée de toute carte son qui se respecte il y a un condensateur.
Mais pour Dave et pour mesurer uniquement des signaux du style 555 ce n'est pas grave... le niveau du signal est toujours à 0.

Pour ce qui est de la sonde, je réponds peut-être un peu vite mais il y a déjà ton potentiomètre en entrée qui réalise cette fonction.

@++
Revenir en haut Aller en bas
fc89
Chef de projet
Membre Donateur
Chef de projetMembre Donateur
fc89


Age : 58
Localisation : Bourgogne, France
Prénom : Francis
Date d'inscription : 07/11/2006

Questions, questions... Empty
MessageSujet: Re: Questions, questions...   Questions, questions... EmptyVen 2 Oct 2009 - 12:50

Bonjour Astrolabe,

Je te cite:
Citation :
J'ai observé un débit de gaz autour des 150 ml par minute, à 12 volts pour 2, 35 A, sans grande production de chaleur. C'est un faible rendement somme toute, que j'attribue au relativement faible voltage utilisé. En branchant la chambre sur la batterie de la voiture, le rendement est nettement plus fort mais je ne l'ai pas encore mesuré.

12V et 2.35A, cela est en rapport avec la puissance de ton transfo.
La cellule finira au bout d'un certain temps, par chauffer, cela dépend du volume d'eau.
La batterie auto ayant une assez grande capacité de délivrance d'ampères, ta cellule peut s'en gaver, et c'est normal que tu ais un bon bullage.

Citation :
L'acier se rode, apparemment, et le rendement augmente plus on utilise les électrodes.
Là, en es tu sûr, beaucoup d'entre nous ont constaté le contraire, ou alors au début de tes expériences tes électrodes n'étaient pas vraiment propre.

Citation :
L'idéal serait de pouvoir ajuster les fréquences en fonction du rendement.
A ce sujet nous cherchons encore!


A+
Revenir en haut Aller en bas
Asl
Support Electronique
Membre d'Honneur
Support ElectroniqueMembre d'Honneur
Asl


Age : 71
Localisation : Près de Saumur
Prénom : Alain
Date d'inscription : 15/08/2006

Questions, questions... Empty
MessageSujet: Re: Questions, questions...   Questions, questions... EmptyLun 5 Oct 2009 - 5:26

Bonjour Astrolabe,

Un autre oscillo PC qui lui est très complet (en plus d'être gratuit) : Visual Analyser
Télécharge directement "Download a single setup file", il y a une installation mais aussi la "petite" aide (fichiers .doc - en anglais bien sûr).

Il est vrai qu'une interface PC <=> carte son serait quand même un peu mieux.

Je me rappelle que je j'avais commencé à la faire il y a pas mal de temps (sur le forum essenciel) et puis j'avais laissé tomber (je ne me rappelle plus pour quelles raisons - pas de difficulté technique en tout cas Razz ).

@++
Revenir en haut Aller en bas
Astrolabe




Age : 61
Localisation : Rio
Prénom : Gil
Date d'inscription : 25/09/2009

Questions, questions... Empty
MessageSujet: Re: Questions, questions...   Questions, questions... EmptyJeu 8 Oct 2009 - 5:06

Chers tous

Merci de vos réponses!
Et Merci Alain pour le lien. Je vais tester Visual Analyser dès que possible. Je vais placer une vielle carte son que j'ai en réserve pour ne pas trop risquer. Comment faire le branchement avec le pulser, en parallèle? L'entrée dans la carte se fait sur un des canaux de sortie du son et l'autre avec la masse? Ou dois-je brancher la sortie du pulser sur l'entrée micro? J'intercalerai deux potentiomètres de chaque côté comme tu me l'as indiqué.

Dans le montage que j'utilise, ce que j'ai observé c'est que, au cours du temps, la production de gaz augmente.
En fait ce que j'observe est le suivant:
Lorsque je mets le contact, je règle les potentiomètres à fond puis, en me fiant au débit du bullage, au pifomètre,-c'est pour cela que j'ai besoin de voir les signaux, mais ici, au Brésil, les oscilos sont importés et leurs prix me prohibent leur achat- je diminue les réglages jusqu'à avoir un ampérage minimal avec un bullage maximal. Au cours du temps, après une heure environ, les bulles commencent à diminuer, l'ampérage aussi. A ce moment je reviens régler les potentiomètres du montage et c'est là que cela se complique.
En ne touchant que les réglages de fréquence, j'arrive à dépasser le débit initial, d'environ 25 % mais je sens que le mofset chauffe fort avec ce nouveau réglage et si je dépasse d'un tant soit peu une limite que je n'arrive pas encore à caractériser, pouf… le système pète un plomb – 6 A, en sortie- ou c'est le petit générateur 12 volts qui lâche… Les 555 aussi font de drôles de bruits dans ces conditions. Généralement, juste avant que ça lâche, j'entends un son faible et suraigu. En fait, lorsque j'entends ce sifflement strident, c'est déjà trop tard…

L'oscilo me permettra de voir la tête des signaux et essayer de mieux calibrer le système.
Mais je suis à la recherche d'un nouveau montage pour réaliser le pulse. Dave a mis deux timers 555 qui ont des limites de fonctionnement de 15 volts je crois. J'aimerai monter un alternateur de voiture comme générateur d'entrée mais j'ai l'impression qu'avec le montage de Dave je risque d'avoir des difficultés. Si je me retrouve avec les mêmes phénomènes de pétage de plomb et si la tension d'entrée de l'alternateur frisotte avec les limites des 555, j'ai l'idée que je vais tout exploser…
Qu'en pensez vous?
Connaissez vous un circuit de générateur de pulses qui permettrait d'avoir quelque chose de plus costaud?

Francis, tu as raison. En effet, la cellule va se réchauffer par effet Joule au bout d'un temps …certain. Ceci dit, introduire l'électricité sous forme de signaux pulsés réduit énormément cet effet Joule. J'ai fait le test de relier la cellule au générateur en direct et le chauffage est bien intense dans ce cas. Dans mon montage final, l'eau sera aussi circulante, lente mais suffisamment pour ne pas être dérangé par cet effet. Dans le circuit que j'utilise, le chauffage du transistor me pose plus de problème que l'effet Joule de la cellule…


A très vite


PS: vous sauriez où le pourrais trouver des exemples d'utilisation du gaz comme moyen de chauffage? Je suis à la recherche d'exemples de différentes géométries de brûleurs…
Revenir en haut Aller en bas
Asl
Support Electronique
Membre d'Honneur
Support ElectroniqueMembre d'Honneur
Asl


Age : 71
Localisation : Près de Saumur
Prénom : Alain
Date d'inscription : 15/08/2006

Questions, questions... Empty
MessageSujet: Re: Questions, questions...   Questions, questions... EmptyJeu 8 Oct 2009 - 15:30

Bonjour Gil,

Normalement, ton système devrait ressembler à ça (schéma de principe) :

Questions, questions... PotarcartesonAstrolabe


Pour la partie oscillo, il faudra en premier lieu que tu calibres les 2 voies.
Comme la carte son ne va "réagir" qu'aux signaux alternatif pour cause de condensateur à l'entrée de la carte (peut-être les court-circuiter puisque tu as un vieille carte ? Mais ce n'est pas forcément sûr), tu ne peux pas calibrer avec une référence de tension comme le 5 ou 12v d'une alimentation.
Je te propose de prendre la sortie de ton 555.
Pas très top comme calibration mais... faute de grives... on mange des merles !
IMPORTANT : Avant de commencer, le potar au mini (vers la masse).
Mesure au multimètre la tension sur la broche 8 du 555 (Vcc).
On suppose que c'est 12v.
Pour chaque voie tu places ta sonde à la sortie du 555 (pin 3).
Et tu règles le potar pour avoir à l'oscillo un signal de 11,9v. Tu devrais être à peu près bon.
Vérifies avec plusieurs échelles de l'oscillo mais ça devrait être la même chose.

Tu devrais nous dire (ou plutôt poster) quel schéma "exactement" tu utilises.
Car un 555 qui fait du "bruit" je reconnais que je ne l'avais jamais entendu (mais l'électronique nous réservera toujours des surprises Razz !).

Le 555 accepte jusqu'à 16v de Vcc donc pas de problème même avec l'alternateur.
De toute façon, mets plutôt une batterie qu'une petite alim, c'est probablement elle qui ne tient pas lorsque le courant dépasse une certaine valeur.
De plus, avant d'arriver à cette valeur limite, comme le courant est trop fort pour elle, c'est la tension qui baisse.
Donc aussi le niveau en sortie des créneaux du 555 et le mosfet n'est plus piloté avec une amplitude suffisante.
Et ce ne sont pas les conditions optimum...

@++
Revenir en haut Aller en bas
fc89
Chef de projet
Membre Donateur
Chef de projetMembre Donateur
fc89


Age : 58
Localisation : Bourgogne, France
Prénom : Francis
Date d'inscription : 07/11/2006

Questions, questions... Empty
MessageSujet: Re: Questions, questions...   Questions, questions... EmptyVen 9 Oct 2009 - 8:23

Bonjour Gil,

Si tes transistors chauffent, c'est qu'il y a pas d'ampères qui passent à travers!

Pour ce qui est du chauffage, je ne pense pas que tu trouves quoi que ce soit à base d'hydrogène.
Le pétrole est toujours bien présent!

A+
Revenir en haut Aller en bas
Astrolabe




Age : 61
Localisation : Rio
Prénom : Gil
Date d'inscription : 25/09/2009

Questions, questions... Empty
MessageSujet: Re: Questions, questions...   Questions, questions... EmptyMar 13 Oct 2009 - 22:55

Bonjour Alain, bonjour Francis

Mes 555 chantent!... mais ce n'est pas moi qui le leur ait appris…
Leur émancipation est totalement autonome… Questions, questions... Icon_cyclops

Je vais devoir remettre à plus tard l'utilisation de mon ancienne carte son. Une partie de ma bibliothèque vient de se tomber sur mon ordinateur et la carte mère a pris un sale coup… Je vais attendre d'aller le mois prochain à Rio m'en procurer un autre. J'habite hors de la mégapole.

Dès que possible, je réaliserai le montage de la sonde oscillo avec le programme Visual Analyser en suivant tes recommandations Alain.
Pour montrer le circuit de Dave que j'ai utilisé, comment puis-je insérer une image dans le post? J'ai essayé mais je n'arrive pas à appeler le fichier image de mon ordinateur dans la page d'écriture du message.

En ce qui concerne l'utilisation de l'hydrogène, il existe quelques projets pilotes. Le navire Islandais Hydrogen Challenger est intéressant, avec son électrolyse embarquée -> http://en.wikipedia.org/wiki/Hydrogen_Challenger .
Le cas de Xogen est pas mal non plus…

Sur le net j'ai trouvé quelques exemples de brûleurs: à la fin de ce document : http://hydroreacteur.com/_L%27Hydroreacteur_Francais.pdf, on trouve des images de brûleurs HHO, mais elles ne sont pas référencées et je n'en connais pas l'origine. Parfois on retrouve ces mêmes images sur d'autres pages. Quelqu'un saurait il d'où elles proviennent ?

Récemment j'ai vu un brûleur HHO dans une vidéo sur le net dans lequel de petits trous avaient été percés á l'extrémité d'un tube en laiton simplement fermé á son extrémité par pliage du métal.
En cas de baisse de pression - baisse de rendement, ça peut être dangereux: https://www.dailymotion.com/AstrolabHO.

C'est en partie pour éviter ces difficultés et avoir un rendement max et constant que je m'intéresse au pilotage de la cellule et au réglage des fréquences...
J'ignorai que les transistors chauffaient en cas de diminution de l'ampérage…

Un montage qui ajusterai la fréquence en fonction des variations de l'ampérage qui passe dans la cellule serait il possible? Je veux dire, pourrait on imaginer une mesure aux bornes du transistor qui puisse ajuster la fréquence de façon à avoir l'ampérage toujours au max, ou qui ne diminuerait pas?????
Ce serait OtimO, comme on dit par ici, d'avoir un tel circuit!

Bien à tous

Gil
Revenir en haut Aller en bas
Contenu sponsorisé





Questions, questions... Empty
MessageSujet: Re: Questions, questions...   Questions, questions... Empty

Revenir en haut Aller en bas
 
Questions, questions...
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» (PAH) Questions diverses
» (8XA) Questions diverses

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Bureau d'études de Recherche et de Développement :: Bureau d'Etudes :: Préparation de nouveaux projets :: Faisabilité-
Sauter vers:  
Site à visiter...

Econologie.com : rechauffement climatique et economies d'energie

NOS REALISATIONS, TESTEES ET...
REPRODUCTIBLES PAR TOUS !

Alimentation à découpage
2v - 25v / 20A

Carte interface série optocouplée
pour système de développement
sur PICS

Carte PWM avec
mosfet de puissance intégré