Bureau d'études de Recherche et de Développement


 
AccueilAccueil  PortailPortail  FAQFAQ  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Bobine Tesla

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
Edenguard
Chef de Projet


Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Jeu 14 Nov 2013 - 20:56

Rebonjour,

En fait c'est un peu plus compliqué Smile
Il faut bien accorder le primaire et le secondaire oui, sur la même fréquence, mais tout çà sur le quart d'onde de la bobine secondaire.

Il faut voir la bobine Tesla comme une antenne quart d'onde, donc mesurer la longueur de fil de bobinage du secondaire, calculer le quart d'onde, accorder la capacité du tore pour le faire résonner à la fréquence précédemment calculée, avec la bobine secondaire.
Ensuite il faut accorder le primaire sur cette fréquence aussi.
C'est pas très simple physiquement à faire...

J'ai commencé à faire un fichier pour calculer automatiquement les impédances que l'on doit obtenir, le nombre de tours en fonction de l'épaisseur de cable, la longueur du fil en fonction du diametre du tube etc...
C'est pour aider mais je crois qu'il existe déjà ce genre de fichier sur internet, en + ce sera pas super précis mais bon Smile

Du coup je sais déjà ce que je dois envoyer dans le secondaire Smile
C'est autour de 172Khz il me semble, je n'ai plus le fichier sous la main, mais la fréquence est impossible à avoir avec mon système actuel.
Après c'est peut être possible d'attaquer avec une sous harmonique ...

J'ai réussi à trouver un lot de deux thyratrons à hydrogène, d'occasion, pour un prix raisonnable
Je n'ai pas trouvé de fréquence précise d'utilisation, mais çà devrait mieux monter que celui au xenon que j'ai actuellement.
Je vais préparer une nouvelle d'alim THT pulsée avec un des deux, et une grosse alim de néon.
Ce sera bien + puissant et performant que ce que j'ai fais actuellement, surement l'idéal pour ma bobine Tesla, et le système de Stanley Meyer !

Pas mal de boulot encore Smile

A+
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique


Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Ven 15 Nov 2013 - 9:19

Bonjour Christophe,

Ah oui, je comprends mieux le fonctionnement. 172kHz, on se retrouve dans le domaine des grandes ondes, attention au brouillages (bien que plus personne n'écoute les grandes ondes). Effectivement le Thyratron actuel n’ira pas jusque là.

Oui, pas mal de boulot, bon courage.

A+

JCV
Revenir en haut Aller en bas
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 9:10

Bonjour à tous,

Quelques news de mes avancées :

En ce qui concerne mon premier boitier avec Thyratron, je l'ai modifié pour en faire un générateur d'impulsions Plasma, je posterais la vidéo dans un topic + approprié Smile

Pour ce qui est de ma bobine Tesla, j'ai fabriqué un circuit pour SSTC en fait.
SSTC veut dire : Solid State Tesla Coil, soit une bobine tesla à état solide, avec des composants électroniques en gros.

En général les bobines Tesla sont alimentées par un transfo haute tension, de néon ou bien de micro ondes, peu importe.
On hache ensuite la THT par un arc, avec un eclateur static ou rotatif, voir un thyratron comme j'ai essayé + haut.

Il existe des variantes qui sont des SSTC :
On alimente directement a partir du secteur redressé, et on hache le tout avec de gros IGBT ou composants du même genre.
C'est ce que l'on utilise pour par exemple faire des bobines Tesla chantantes, dont les arcs électriques produisent de la musique, ce que je comptes faire plus tard.

Pour le moment j'ai donc pondu un circuit et je souhaiterais avoir vos commentaires, je ne suis pas infaillible en électronique donc je voudrais avoir vos avis et critiques pour tenter d'améliorer le circuit Smile




Voici la vidéo de test, un peu longue c'est sur mais j'essais de décrire le fonctionnement complet :



Merci à vous et bonne journée !
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique
avatar

Age : 69
Localisation : France (Nord)
Prénom : Jean-Claude
Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 11:15

Bonjour Christophe,

Quelques remarques rapidement, je regarderais ton schéma, plutôt le soir ou ce prochain week-end.

- la tension de sortie devrait être du 620V crête à crête (théorique) en signal carré. C'est a dire le 310V qu'on a aux bornes du 1000µF 450V, haché en différentiel par les IGBT.

Ce n'est peut être pas suffisant pour attaquer la bobine de testla, ce qui pourrait expliquer que celle-cie ne donne rien comme tu le dit à la fin de la vidéo.

- Pour les oscillations avec le IGBT non branchés. Elles doivent être due aux capas parasites du transfo. On doit pouvoir les réduire en bobinant autrement le transfo (il faut chercher comment, je n'ai pas d'idées à priori). Si leur fréquence est assez élevée (1MHz ou plus), on peut essayer de les amortir avec un RC série, valeurs à déterminer expérimentalement (commencer avec 1nF et 100ohms), à mettre en parallèle soit sur le primaire du transfo, soit sur les secondaires (à essayer).
Cela (mais c'est a vérifier) devrait améliorer le fonctionnement avec les IGBT branchés.

Dans tout les cas, je pense que dans ce montage le transfo est un élément important du fonctionnement.

Comme d'hab. , belle étude.

A+,

JCV
Revenir en haut Aller en bas
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 11:45

Bonjour Jean-Claude,
Et merci Smile

Oui pour le signal de sortie ce sera çà en effet, même si c'est moins pour le moment vu que je passes par un transfo 220V --> 110V pour protéger le secteur en fait, en cas de problème avec les IGBTs, on ne sait jamais...
J'ai fabriqué un gros pont donc il ne devrait pas craquer mais au cas ou...
Je préfères pour faire les premiers essais Smile

Oui pour le transfo je vais essayer d'en faire encore un autre pour voir, mais après je vois pas trop ce que je pourrais changer pour tenter d'améliorer encore + le système.
La fréquence de l'oscillation ammortie me semble assez faible, donc chaud avec un circuit snubber vu que l'on doit balayer en fréquence...
Mais une fois les IGBTs branchés cela semble mieux, a part le signal triangulaire, mais là je vois pas trop comment faire non plus...

Merci Smile

A+
Revenir en haut Aller en bas
http://www.edenguard.fr/
tom
Chef de Projet
avatar

Age : 47
Localisation : somme 80
Prénom : Tom
Date d'inscription : 10/12/2006

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 12:30

Salut les amis!

Christophe, je suis de ton avis donc je te conseil aussi de passer par un transfo d'isolation pour éviter de perturber le réseau  Very Happy 
Revenir en haut Aller en bas
http://cloclowebforum.forumactif.com/
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 12:53

Hello Tom !

Héhé oui le réseau, j'esperes bien m'en débarrasser sous peu !
Je suppose que tu te doutes a quoi va servir cette alim SSTC ^^
Cette version ne sera pas pour moi, mais pour tout le monde en fait Smile
C'est pour ca que j'ai pas le droit à l'erreur !
Et faut pas trop que je traine non plus...
Mais là je vois pas trop ce que je pourrais faire pour améliorer le boitier...
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique
avatar

Age : 69
Localisation : France (Nord)
Prénom : Jean-Claude
Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 14:12

Re Bonjour à tous,

Sur la vidéo, tu parles aussi du temps de propagation des 4011. D'après la notice c'est 100nS donc pour moi ça ne doit pas encore gêner à 200kHz voir à 300kHz. Mais pourrait être limite à une fréquence au dessus.

Des idées pour le transfo d'impulsions, peut être faire 5 enroulements séparés autour du tore, jouer sur le nombre tours, ....

Quand un signal carré devient triangulaire, c'est souvent un manque de bande passante. Il faut peut être aussi mesurer la bande passante du transfo, pour du carré il faut qu'il passe au moins l'harmonique 3. Comme tu peux régler le rapport cyclique, il faut calculer la fréquence équivalente au plus petit timing.

Exemple:
100kHz avec un rapport cyclique à 10% donne:
100kHz = période 10µS, rapport cyclique 10% = 10µS * 0.1 = 1µS, 1µS = fréquence 1MHz
Le transfo doit passer 3 MHz.

Si la fréquence la plus basse est 30kHz, dans ton cas le transfo devrait passer de 30kHz à 9MHz pour pouvoir couvrir toutes les fréquences de 30kHz à 300kHz avec un rapport cyclique variant de 10% à 90%.

Cela commence à faire pas mal. Après faut peut être limiter à juste ce qui est nécessaire.

Rien n'est jamais simple ....

Effectivement, si ce doit être réalisé par d'autres personnes, éventuellement n'ayant pas de connaissance en électronique, il vaut mieux prendre un max de précautions.

Perso, quand je travaille directement sur le secteur, j'utilise aussi un transfo d'isolation (c'est un 250VA, suffisant pour ce que je fais), à l'entrée duquel, j'ai mis un filtre et un mini disjoncteur.

A+,
JCV
Revenir en haut Aller en bas
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 16:08

Rebonjour,

Merci pour tes précieux conseils Jean-Claude Smile

J'ai refais un autre transfo, et là ca va bien mieux par rapport aux parasites.
J'ai mis + de fil, et bobiné comme d'habitude, ca fonctionne mieux, à vide en tous cas.

Pour les oscillations amorties, c'est à cause de la sonde, tout simplement.
Si je met en série avec la sonde, une résistance de 10Kohm, ya pratiquement plus du tout d'oscillations Smile
Je m'en était déjà rendu compte avant mais je vais refaire une vidéo pour l'expliquer et détailler les signaux.

Pour les parasites bizarres en fonction du duty, c'est à cause du TL494.
Il génère parfois des impulsions parasites et du coup cela envoie n'importe quoi aux drivers.
Je ne sais pas pourquoi, j'ai changé le pavé une première fois et le nouveau semble moins merder, mais il bug quand meme par moments.
Cela merdouille en fait entre 25 et 40khz par là, à certains rapports cycliques uniquement...
Je ne comprends pas pourquoi, peut être une mauvaise série de CI...

J'ai aussi rajouté des condos sur le rotacteur pour sélectionner des gammes de fréquences différentes, je vais aussi l'expliquer.

J'aimerais bien avoir un transfo d'isolation de 1Kw au moins, mais pas possible actuellement.
Donc en attendant je vais utiliser mon convertisseur 12V-->220V 500W, car lui il se limite en interne et se met en défaut si on dépasse, çà évite de tout cramer, c'est super pratique Smile
Les essais sous 220V ce soir si tout va bien Smile

Donc deux autres vidéos de prévu + un nouveau schéma bientot Smile


A+
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique
avatar

Age : 69
Localisation : France (Nord)
Prénom : Jean-Claude
Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 16:32

Effectivement pour les oscillations, les 10pF de la sonde de scope avec la self, un beau circuit résonant.

Pour le TL494 essaye de mettre un petit découplage 100nF ou 1µF sur la sortie ref. Et ajouter un 1µF en // sur le 80nF du découplage d'alim.

A+,
JCV
Revenir en haut Aller en bas
fc89
Chef de projet
Membre Donateur
Chef de projetMembre Donateur
avatar

Age : 53
Localisation : Bourgogne, France
Prénom : Francis
Date d'inscription : 07/11/2006

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 19:48

Bonjour,

Beau travail Christophe, et quelle énergie, bravo.

A ce niveau, je ne te serais pas d'une grande aide, mais une petite question tout de même, quels IGBT utilises tu dans la partie HT?

A+


****************************
Demain n'est pas à découvrir, il est à inventer dès aujourd'hui... Jacques Salomé
Revenir en haut Aller en bas
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 21:13

Bonsoir à vous,

Merci Jean-Claude pour les conseils sur ces condos, en effet j'y avais pensé aussi mais j'ai zappé et du coup ya rien sur la tension régulée, donc c'est possible en effet Smile
Je vois çà demain !

Merci Francis Smile
Pour les IGBTs de sortie, ce sont ceux là : LIEN EBAY
C'est pas cher je trouve vu les monstres que c'est Smile
C'est d'occasion c'est sur mais bon, pour ce prix là je trouverais pas de neuf aussi puissant c'est sur ^^

Voici le petit plan de mes dernières modifs, là j'ai donc rajouté les condos au rotacteur, pour pouvoir augmenter la précision dans le réglage de la fréquence.
On choisi la fréquence de base la plus proche de celle que l'on veut avoir, mais en dessous de la fréquence désirée.
Sinon on laisse le premier condo et on peut quand meme balayer toutes les fréquences entre 25 et 200Khz, mais ce sera moins précis.
On peut dégrossir et chercher la bonne plage de fréquence avec la première position, et quand on trouve la bonne fréquence et bien on augmente le calibre du rotacteur pour augmenter la précision Smile
Un peu comme un GBF en fait.




J'avais aussi shunté le rotacteur et mis le condo direct sur les bornes du CI, au cas où ce soit cela qui provoquait des parasites, mais c'est pas le cas.

J'ai réalisé une autre vidéo sur cette version, qui explique mieux les changements, car j'ai aussi changé le transfo bien sur, pas indiqué dans le plan Smile
J'expliques tout le cheminement des signaux, ce que l'on doit avoir ici et là, et le problème de la sonde sur la sortie, qui créait des oscillations amorties, et je montre aussi la même mesure au même endroit mais avec une résistance de 10K, c'est flagrant la différence Smile

C'est un projet très important, pas seulement pour moi.
Vous comprendrez pourquoi dans quelques temps Smile

A+
Revenir en haut Aller en bas
http://www.edenguard.fr/
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Jeu 20 Fév 2014 - 23:57

Rebonsoir,

Voici la vidéo explicative des signaux :



A+
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique
avatar

Age : 69
Localisation : France (Nord)
Prénom : Jean-Claude
Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 9:04

Bonjour Christophe,

Je vois que ça c'est bien amélioré.
L'idée de la 10k en série avec la sonde est très bien pour cacher la capa de cette sonde, je n'y avais pas pensé.

Reste à mettre la puissance.

Pour les IGBT effectivement entre 20 euros d'occas et 120 euros neuf, il n'y a pas photo.

A+,
JCV

Revenir en haut Aller en bas
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 9:25

Bonjour Jean-Claude,

J'avais déjà testé avec la puissance, mais pas encore de vidéo, ce soir si tout va bien !

J'ai toujours un problème d'oscillateur par contre, j'ai donc rajouté un 80nf sur l'alim REF, rajouté une diode en série pour alimenter les drivers, au cas ou le retour viendrait de là, mais toujours le même souci.

De ce que j'ai testé, c'est en dessous de 55khz :
Si on pousse le duty à fond, pas de soucis.
Si il n'est pas à fond, il apparait une sorte de glissement dans les signaux.
Donc au lieu de faire gauche droite gauche droite, en alternance quoi, on a du gauche gauche droite gauche droite droite gauche, par exemple.
Je parles de gauche droite car les signaux sont déphasés en fait de 180°, en alternance.
Cela arrive même que l'on a des pics des deux cotés en même temps, pas glop du tout...

Si par contre on sort le fusible du bloc mosfet (GDT), là cela ne bug plus du tout.
C'est quand on met la puissance que le circuit déconne on dirait, pourtant il ne bug plus au dessus de 55khz apparement.
J'ai pourtant des diodes pour éviter les retours, et des condos, donc je vois pas trop comment cela ce fait...

A+
Revenir en haut Aller en bas
http://www.edenguard.fr/
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 9:37

Ou alors le problème n'est pas électronique mais électromagnétique :
Avec une fréquence + basse, l'impédance du transfo diminue.
Il pompe donc + de courant, donc génère un plus grand champs magnétique.
Champs magnétique qui perturberait le CI?
Bizarre...
Faudrait que je teste avec le transfo en dehors du coup...
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique
avatar

Age : 69
Localisation : France (Nord)
Prénom : Jean-Claude
Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 10:11

Si tu regardes sur l'alim 12V, sur le point commun, en mettant le scope en AC, tu devrais voir les signaux parasites qui te gênes.

Il est possible que cela viennent des IRF qui pompe l'alim à basse fréquence. Normalement le 1000µF (à droite sur ton schéma) et là pour absorber, mais sa résistance interne est peut être trop grande, il faut peut être mettre un "low ESR", ou en mettre plusieurs en //.

A+
JCV
Revenir en haut Aller en bas
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 10:23

Super, merci pour l'explication Smile
J'ai des parasites en effet, synchros avec le découpage, mais c'est globalement la même chose quelque soit la fréquence, donc le problème devrait survenir tout le temps non?
Je vais essayer de rajouter des condos, merci !
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique
avatar

Age : 69
Localisation : France (Nord)
Prénom : Jean-Claude
Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 10:38

Si c'est indépendant de la fréquence, ce venir aussi de l'alim.
Est ce une alim à découpage ?

Essaye de mettre un condo directement sur la sortie d'alim.

A+
JCV
Revenir en haut Aller en bas
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 11:00

C'est une alim à découpage en effet.
En fait les parasites ce produisent au moment des commutations, donc c'est lié à la fréquence, mais quelque soit la fréquence, les parasites y sont.
Du coup cela devrait buguer tout le temps non?
J'ai beau rajouter des condos, cela change pas grand chose dans les parasites, et rien dans le bug Sad
Je me sens à poil sur ce coup là !
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique
avatar

Age : 69
Localisation : France (Nord)
Prénom : Jean-Claude
Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 11:37

Pourrait tu mettre une photo du parasite, vu sur l'alimentation.
Revenir en haut Aller en bas
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 12:01

Je ferais une vidéo spéciale là dessus pour montrer et expliquer ce que j'ai fais avec les condos, self en série aussi, mais cela ne marche pas.
L'alim crée aussi des parasites on dirait, mais les condos n'y changent rien.
Ou alors c'est l'oscillo qui a des soucis, je sais pas trop.
Ce qui est bizarre c'est cette histoire que c'est que en dessous de 55Khz environ que cela bug.
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique
avatar

Age : 69
Localisation : France (Nord)
Prénom : Jean-Claude
Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 12:20

Si l'amplitude du parasite augmente en descendant la fréquence, je pense que cela pourrait être dû aux IRF qui tire de plus en plus de courant en descendant en fréquence, cela doit correspondre au courant à fournir dans le primaire du transfo.

Il peut aussi y avoir des problèmes avec l'oscillo, mais c'est quand même rare, sauf pour la synchro qui ne se fait pas bien sur certains signaux.

Peut-être essayer d'alimenter toute la partie avant les IRF sur un régulateur séparé. Je pense, mais c'est a vérifier, qu'on pourrait alimenter cette partie en 9V (par exemple) avec un 7809.

JCV
Revenir en haut Aller en bas
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 12:36

Merci pour les conseils Smile

J'ai enfin fini par trouver, c'est tout con en +, j'avais déjà des doutes là dessus mais bon...
Je vais modifier le schéma pour vous montrer Smile

Il s'agit en fait des résistances de pull down sur les sorties du TL494.
J'avais mis 10K pour ne pas tirer de courant sur le générateur PWM, mais c'est une erreur et du coup des parasites se créaient là.
Ceux de l'alim ne font pas grand chose on dirait, mais ceux de la sortie oui vu que ce sont eux qui pilotent les drivers.
Si je descend les résistances à 1K c'est beaucoup mieux, encore un fonctionnement bizarre en dessous de 30Khz mais je sais quoi faire, je vais passer tout par le 4011 si je peux faire ce cablage, comme ca c'est lui qui fournira les bon signaux Smile

Pour les parasites sur l'alim c'est pas bien grave car j'ai quand meme de beaux signaux, ils sont peut être juste captés par la sonde comme une antenne, car j'ai beau mettre condos en parallèle et self en série et c'était pareil...

Désolé pour le remue méninges ! ^^

Et encore merci Smile

A+
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique
avatar

Age : 69
Localisation : France (Nord)
Prénom : Jean-Claude
Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 13:48

Pas de problème.

Figure toi, que j'y avais pensé, 10k me paraissait beaucoup, et puis après j'ai oublié, et je me suis focalisé sur d'autres éléments.

Sur une mise au point, c'est souvent comme cela.

A+,
JCV
Revenir en haut Aller en bas
Edenguard
Chef de Projet
avatar

Age : 31
Localisation : Landes
Prénom : Christophe
Date d'inscription : 01/10/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 14:18

Héhé Smile

Et là même 500 Ohm c'est trop, dans la doc ils mettent 68 Ohm 2W !
Là je teste sous 100 Ohm, ca marche bien à partir de 28Khz par là, un peu en dessous, faut que je réduise encore, mais les résistances chauffent.
Cà me plait pas trop de faire tirer du courant au PWM et que les résistances chauffent...
Mais bon, pas trop le choix !
Je vais surement mettre deux fois 180 en parallèle pour chaque coté, là çà devrait aller !

A+
Revenir en haut Aller en bas
http://www.edenguard.fr/
JCV
Support Electronique
avatar

Age : 69
Localisation : France (Nord)
Prénom : Jean-Claude
Date d'inscription : 28/04/2008

MessageSujet: Re: Bobine Tesla   Ven 21 Fév 2014 - 14:24

Ou alors il faut faire fonctionner toute cette partie en 5V.

Alimenter en 5V C1 et C2 du TL494, mais aussi le 4011 (qui pourrais être remplacé par un équivalent HCT plus rapide), comme les entrées des NCP acceptent du TTL cela devrait fonctionner.

A+
JCV
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Bobine Tesla   

Revenir en haut Aller en bas
 
Bobine Tesla
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Bureau d'études de Recherche et de Développement :: Bureau d'Etudes :: Essais et expériences diverses-
Sauter vers:  
Site à visiter...

Econologie.com : rechauffement climatique et economies d'energie

NOS REALISATIONS, TESTEES ET...
REPRODUCTIBLES PAR TOUS !

Alimentation à découpage
2v - 25v / 20A

Carte interface série optocouplée
pour système de développement
sur PICS

Carte PWM avec
mosfet de puissance intégré